normal or bug?

Post your fabulous screenshots of Elite: Dangerous here!
DelayedReaction
Novice
Novice
Posts: 62
Joined: Sun Mar 27, 2016 2:39 pm
CMDR: DelayedReaction
CMDR_Platform: None Specified
Contact:

normal or bug?

Postby DelayedReaction » Fri Apr 08, 2016 1:42 pm

Landed back at Rafferty's last night and it just seemed stupidly bright? (I don't have external lights on) is this normal or a bug?

http://steamcommunity.com/sharedfiles/filedetails/?id=661400329
Image

User avatar
smartroad
Master
Master
Posts: 1376
Joined: Wed Apr 29, 2015 9:14 pm
CMDR: Lase Mooray (PC) smartroad78 (XBOX)
CMDR_Platform: PC-MAC
Contact:

Re: normal or bug?

Postby smartroad » Fri Apr 08, 2016 1:54 pm

I've had that happen on occasion. I guess it is something to do with the shaders. I first noticed it in the last beta, probably happened 3 times or so.
Image
Image
Image
Group Policy - The Order of Mobius General Orders

DelayedReaction
Novice
Novice
Posts: 62
Joined: Sun Mar 27, 2016 2:39 pm
CMDR: DelayedReaction
CMDR_Platform: None Specified
Contact:

Re: normal or bug?

Postby DelayedReaction » Fri Apr 08, 2016 1:57 pm

yeah, I just restarted the game and it all looks a lot more normal now
Image

User avatar
Roger Wilco Jr
Master
Master
Posts: 1806
Joined: Sat Nov 22, 2014 3:52 pm
CMDR: Roger Wilco Jr.
CMDR_Platform: None Specified
Contact:

Re: normal or bug?

Postby Roger Wilco Jr » Fri Apr 08, 2016 2:22 pm

I had a similar problem where it looked like the lights were out. :P
It's time to give this another go.

DelayedReaction
Novice
Novice
Posts: 62
Joined: Sun Mar 27, 2016 2:39 pm
CMDR: DelayedReaction
CMDR_Platform: None Specified
Contact:

Re: normal or bug?

Postby DelayedReaction » Fri Apr 08, 2016 2:31 pm

Roger Wilco Jr wrote:I had a similar problem where it looked like the lights were out. :P

blind docking ftw!?
Image

User avatar
Roger Wilco Jr
Master
Master
Posts: 1806
Joined: Sat Nov 22, 2014 3:52 pm
CMDR: Roger Wilco Jr.
CMDR_Platform: None Specified
Contact:

Re: normal or bug?

Postby Roger Wilco Jr » Fri May 06, 2016 9:53 pm

I just had a similar problem in the beta. After logging in it looked like this (not too bad).
Image


About an hour later it looked more normal.
Image


And then it got ridiculously dark. :P
Image


Then here it is a couple hours later and the station is dark. But it is very bright right in front of the ship.
I've seen this day/night thing before, but now they seem to have more stages and maybe some bright spots too.
Image
It's time to give this another go.


Return to “Screenshots”

Who is online

Users browsing this forum: No registered users and 1 guest

i