Disconnects

Community Support for the machines running the game
User avatar
tinnitus
Expert
Expert
Posts: 465
Joined: Mon May 16, 2016 3:06 pm
CMDR: Nar Nar Goon
CMDR_Platform: PC-MAC
Contact:

Disconnects

Postby tinnitus » Tue Dec 13, 2016 7:15 pm

Wondering if any other Commanders have been experiencing disconnects when submitting Mission/Passenger contracts for payment or when selecting to enter Hangar. The disconnect message appears and then a Blank screen screen requiring Task Manger forced close or logout of desktop. Also the number of mission/contacts have been low as Zero available, which is strange because I have been working these System for weeks. This is day 3 for me.
Image


“In real life you never get to say "OMG I died, balls to wall and fly her apart.”

User avatar
PhoebiousZ
Harmless
Harmless
Posts: 4
Joined: Mon Mar 07, 2016 1:24 pm
CMDR: Phoebious Z
CMDR_Platform: None Specified
Contact:

Re: Disconnects

Postby PhoebiousZ » Wed Dec 14, 2016 10:48 am

Greetings CMDR,

I experience every now and then disconnects but not as harsh as yours. Most common are the ones from matchmaking which throw me to main menu. Sometimes I get messages when I try to access the mission or passenger screens but going back and resubmitting the request solves it. Looks like your issue is somewhat different. I would suggest restarting your broadband device before playing the game or even restarting your rig.
Image

User avatar
tinnitus
Expert
Expert
Posts: 465
Joined: Mon May 16, 2016 3:06 pm
CMDR: Nar Nar Goon
CMDR_Platform: PC-MAC
Contact:

Re: Disconnects

Postby tinnitus » Wed Dec 14, 2016 3:29 pm

PhoebiousZ wrote:Greetings CMDR,

I experience every now and then disconnects but not as harsh as yours. Most common are the ones from matchmaking which throw me to main menu. Sometimes I get messages when I try to access the mission or passenger screens but going back and resubmitting the request solves it. Looks like your issue is somewhat different. I would suggest restarting your broadband device before playing the game or even restarting your rig.


Thanks for the reply. Did the Restart Router/Rig a few times. Submitted a ticket yesterday after 10 contracts disappeared or rather appeared as failed on the contact list. Annoying is my Rep is declining when it should be increasing and rewards offers are not appearing. Did a stack yesterday and should have received 16 tonnes of Cargo but only received 4. Our ISP reported the connection is okay but they say that a lot.

Other players are now reporting their similar problem has disappeared. May as well go fly.
Image


“In real life you never get to say "OMG I died, balls to wall and fly her apart.”


Return to “Hardware and Technical”

Who is online

Users browsing this forum: No registered users and 1 guest

i